Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63292 - nvidia-430.34-3 module fails to load (Error: could not insert 'nvidia' :Exec format error)

Attached to Project: Arch Linux
Opened by Peter Fern (pdf) - Saturday, 27 July 2019, 12:03 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 27 July 2019, 12:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: nvidia-430.34-3 binary is broken, fails to load module with "Error: could not insert 'nvidia' :Exec format error"


Additional info:
* nvidia-430.34-3
* linux-5.2.2.arch1-1

Steps to reproduce:
Upgrade from nvidia-430.34-2 to nvidia-430.34-3.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 27 July 2019, 12:25 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partially updated system

Loading...