Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63280 - [kglobalaccel] kglobalaccel5 is crashing on startup

Attached to Project: Arch Linux
Opened by D.T. (MountainX) - Friday, 26 July 2019, 06:44 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 30 July 2019, 10:12 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Global shortcuts service (kglobalaccel5) started crashing on startup after today's update of Arch Linux.

Additional info:
* package version(s)
Operating System: Arch Linux
kglobalaccel 5.60.0-1 (kf5)
Kernel: Linux 5.2.2-arch1-1-ARCH


* link to upstream bug report, if any
possible regression of https://bugs.kde.org/show_bug.cgi?id=406426 ?

Steps to reproduce:
boot the system and check journalctl.

* config and/or log files etc.

[code]
Jul 26 00:23:06 auser kactivitymanagerd[20976]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:06 auser systemd-coredump[20980]: Process 20976 (kactivitymanage) of user 1002 dumped core.

Stack trace of thread 20976:
#0 0x00007fa61e1ca755 raise (libc.so.6)
#1 0x00007fa61e1b5851 abort (libc.so.6)
#2 0x00007fa61e5c48b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fa61ed0ac45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fa61ed0b461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fa61e7d3195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fa61ed0d210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fa61f334c5a _ZN19QApplicationPrivate4initEv (libQt5Widgets.so.5)
#8 0x000055ee8752845f n/a (kactivitymanagerd)
#9 0x000055ee8752509f n/a (kactivitymanagerd)
#10 0x00007fa61e1b6ee3 __libc_start_main (libc.so.6)
#11 0x000055ee8752520e _start (kactivitymanagerd)
Jul 26 00:23:06 auser kglobalaccel5[20985]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:06 auser plasmashell[20950]: Couldn't start kglobalaccel from org.kde.kglobalaccel.service: QDBusError("org.freedesktop.DBus.Error.Spawn.ChildSignaled", "Process org.kde.kglobalaccel received signal 6")
Jul 26 00:23:06 auser kglobalaccel5[20997]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:06 auser systemd-coredump[20992]: Process 20985 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 20985:
#0 0x00007fca87441755 raise (libc.so.6)
#1 0x00007fca8742c851 abort (libc.so.6)
#2 0x00007fca8783b8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fca87dd7c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fca87dd8461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fca87a4a195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fca87dda210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fca87ddb228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000563a735c908f n/a (kglobalaccel5)
#9 0x00007fca8742dee3 __libc_start_main (libc.so.6)
#10 0x0000563a735c93fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser systemd-coredump[21001]: Process 20997 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 20997:
#0 0x00007fa6e02db755 raise (libc.so.6)
#1 0x00007fa6e02c6851 abort (libc.so.6)
#2 0x00007fa6e06d58b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fa6e0c71c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fa6e0c72461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fa6e08e4195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fa6e0c74210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fa6e0c75228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000557a4859408f n/a (kglobalaccel5)
#9 0x00007fa6e02c7ee3 __libc_start_main (libc.so.6)
#10 0x0000557a485943fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser kglobalaccel5[21011]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:07 auser systemd-coredump[21018]: Process 21011 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21011:
#0 0x00007fe3cfc6d755 raise (libc.so.6)
#1 0x00007fe3cfc58851 abort (libc.so.6)
#2 0x00007fe3d00678b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fe3d0603c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fe3d0604461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fe3d0276195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fe3d0606210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fe3d0607228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x00005563a9c5208f n/a (kglobalaccel5)
#9 0x00007fe3cfc59ee3 __libc_start_main (libc.so.6)
#10 0x00005563a9c523fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser kglobalaccel5[21023]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:07 auser kglobalaccel5[21035]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:07 auser systemd-coredump[21030]: Process 21023 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21023:
#0 0x00007fbd1b257755 raise (libc.so.6)
#1 0x00007fbd1b242851 abort (libc.so.6)
#2 0x00007fbd1b6518b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fbd1bbedc45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fbd1bbee461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fbd1b860195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fbd1bbf0210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fbd1bbf1228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x00005616aa1ee08f n/a (kglobalaccel5)
#9 0x00007fbd1b243ee3 __libc_start_main (libc.so.6)
#10 0x00005616aa1ee3fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser kglobalaccel5[21045]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:07 auser systemd-coredump[21039]: Process 21035 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21035:
#0 0x00007f0a8deff755 raise (libc.so.6)
#1 0x00007f0a8deea851 abort (libc.so.6)
#2 0x00007f0a8e2f98b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007f0a8e895c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007f0a8e896461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007f0a8e508195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007f0a8e898210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007f0a8e899228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x00005632d521f08f n/a (kglobalaccel5)
#9 0x00007f0a8deebee3 __libc_start_main (libc.so.6)
#10 0x00005632d521f3fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser kglobalaccel5[21055]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:07 auser systemd-coredump[21052]: Process 21045 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21045:
#0 0x00007f3dc2b33755 raise (libc.so.6)
#1 0x00007f3dc2b1e851 abort (libc.so.6)
#2 0x00007f3dc2f2d8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007f3dc34c9c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007f3dc34ca461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007f3dc313c195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007f3dc34cc210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007f3dc34cd228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x000055abb2f3408f n/a (kglobalaccel5)
#9 0x00007f3dc2b1fee3 __libc_start_main (libc.so.6)
#10 0x000055abb2f343fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser systemd-coredump[21062]: Process 21055 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21055:
#0 0x00007f1ecfdcb755 raise (libc.so.6)
#1 0x00007f1ecfdb6851 abort (libc.so.6)
#2 0x00007f1ed01c58b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007f1ed0761c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007f1ed0762461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007f1ed03d4195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007f1ed0764210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007f1ed0765228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x000055c15d66708f n/a (kglobalaccel5)
#9 0x00007f1ecfdb7ee3 __libc_start_main (libc.so.6)
#10 0x000055c15d6673fe n/a (kglobalaccel5)
Jul 26 00:23:07 auser kglobalaccel5[21065]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser kglobalaccel5[21076]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser systemd-coredump[21072]: Process 21065 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21065:
#0 0x00007f49aba19755 raise (libc.so.6)
#1 0x00007f49aba04851 abort (libc.so.6)
#2 0x00007f49abe138b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007f49ac3afc45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007f49ac3b0461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007f49ac022195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007f49ac3b2210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007f49ac3b3228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000555eef72d08f n/a (kglobalaccel5)
#9 0x00007f49aba05ee3 __libc_start_main (libc.so.6)
#10 0x0000555eef72d3fe n/a (kglobalaccel5)
Jul 26 00:23:08 auser kglobalaccel5[21086]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser systemd-coredump[21081]: Process 21076 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21076:
#0 0x00007fa45c990755 raise (libc.so.6)
#1 0x00007fa45c97b851 abort (libc.so.6)
#2 0x00007fa45cd8a8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fa45d326c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fa45d327461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fa45cf99195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fa45d329210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fa45d32a228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x000055b40119b08f n/a (kglobalaccel5)
#9 0x00007fa45c97cee3 __libc_start_main (libc.so.6)
#10 0x000055b40119b3fe n/a (kglobalaccel5)
Jul 26 00:23:08 auser kglobalaccel5[21096]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser systemd-coredump[21093]: Process 21086 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21086:
#0 0x00007fb2e4893755 raise (libc.so.6)
#1 0x00007fb2e487e851 abort (libc.so.6)
#2 0x00007fb2e4c8d8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fb2e5229c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fb2e522a461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fb2e4e9c195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fb2e522c210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fb2e522d228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000558522ab008f n/a (kglobalaccel5)
#9 0x00007fb2e487fee3 __libc_start_main (libc.so.6)
#10 0x0000558522ab03fe n/a (kglobalaccel5)
Jul 26 00:23:08 auser systemd-coredump[21101]: Process 21096 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21096:
#0 0x00007fbd98aa7755 raise (libc.so.6)
#1 0x00007fbd98a92851 abort (libc.so.6)
#2 0x00007fbd98ea18b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fbd9943dc45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fbd9943e461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fbd990b0195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fbd99440210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fbd99441228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x000056331732908f n/a (kglobalaccel5)
#9 0x00007fbd98a93ee3 __libc_start_main (libc.so.6)
#10 0x00005633173293fe n/a (kglobalaccel5)
Jul 26 00:23:08 auser kglobalaccel5[21106]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser kglobalaccel5[21117]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:08 auser systemd-coredump[21113]: Process 21106 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21106:
#0 0x00007fda6fab0755 raise (libc.so.6)
#1 0x00007fda6fa9b851 abort (libc.so.6)
#2 0x00007fda6feaa8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fda70446c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fda70447461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fda700b9195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fda70449210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fda7044a228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x00005644e068508f n/a (kglobalaccel5)
#9 0x00007fda6fa9cee3 __libc_start_main (libc.so.6)
#10 0x00005644e06853fe n/a (kglobalaccel5)
Jul 26 00:23:09 auser systemd-coredump[21124]: Process 21117 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21117:
#0 0x00007f84a76bf755 raise (libc.so.6)
#1 0x00007f84a76aa851 abort (libc.so.6)
#2 0x00007f84a7ab98b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007f84a8055c45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007f84a8056461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007f84a7cc8195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007f84a8058210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007f84a8059228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x000055cd3185d08f n/a (kglobalaccel5)
#9 0x00007f84a76abee3 __libc_start_main (libc.so.6)
#10 0x000055cd3185d3fe n/a (kglobalaccel5)
Jul 26 00:23:09 auser kglobalaccel5[21127]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:09 auser systemd-coredump[21134]: Process 21127 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21127:
#0 0x00007fcae91a4755 raise (libc.so.6)
#1 0x00007fcae918f851 abort (libc.so.6)
#2 0x00007fcae959e8b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fcae9b3ac45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fcae9b3b461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fcae97ad195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fcae9b3d210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fcae9b3e228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000561ae02f408f n/a (kglobalaccel5)
#9 0x00007fcae9190ee3 __libc_start_main (libc.so.6)
#10 0x0000561ae02f43fe n/a (kglobalaccel5)
Jul 26 00:23:09 auser kglobalaccel5[21139]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 26 00:23:09 auser systemd-coredump[21144]: Process 21139 (kglobalaccel5) of user 1002 dumped core.

Stack trace of thread 21139:
#0 0x00007fafaf9a7755 raise (libc.so.6)
#1 0x00007fafaf992851 abort (libc.so.6)
#2 0x00007fafafda18b6 _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x00007fafb033dc45 _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x00007fafb033e461 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x00007fafaffb0195 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x00007fafb0340210 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)
#7 0x00007fafb0341228 _ZN15QGuiApplicationC1ERiPPci (libQt5Gui.so.5)
#8 0x0000558b9b69608f n/a (kglobalaccel5)
#9 0x00007fafaf993ee3 __libc_start_main (libc.so.6)
#10 0x0000558b9b6963fe n/a (kglobalaccel5)
[/code]
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 30 July 2019, 10:12 GMT
Reason for closing:  No response
Comment by Antonio Rojas (arojas) - Friday, 26 July 2019, 06:58 GMT
This is not related to kglobalaccel, it's Qt that can't start. What desktop environment are you using? Also post the output of 'env | grep QT'

Loading...