Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63265 - kglobalaccel5 no Qt platform plugin

Attached to Project: Arch Linux
Opened by Stuart Naylor (stuartiannaylor) - Tuesday, 23 July 2019, 18:50 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 23 July 2019, 19:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Confused as eglfs is listed linux 5.2.1 Manjaro 19.06 with Panfrost KMS Mesa 19.2.0-devel
********************************************************************************************************************************************************************
Jul 23 19:14:52 rockpi4 kglobalaccel5[1199]: This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this proble>

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, xcb.
Jul 23 19:14:53 rockpi4 systemd-coredump[1195]: Process 788 (Xorg) of user 0 dumped core.

Stack trace of thread 788:
#0 0x0000ffffa00a3854 raise (libc.so.6)
#1 0x0000ffffa00912a8 abort (libc.so.6)
#2 0x0000aaaad2d06e54 OsAbort (Xorg)
#3 0x0000aaaad2d0c05c n/a (Xorg)
#4 0x0000aaaad2d0cdbc FatalError (Xorg)
#5 0x0000aaaad2d04244 n/a (Xorg)
#6 0x0000ffffa0563688 n/a (linux-vdso.so.1)
#7 0x0000ffffa0563688 n/a (linux-vdso.so.1)
#8 0x0000ffffa00a37e4 raise (libc.so.6)
#9 0x0000ffff9f71b010 n/a (n/a)
Jul 23 19:14:53 rockpi4 systemd-coredump[1208]: Process 1199 (kglobalaccel5) of user 1000 dumped core.

Stack trace of thread 1199:
#0 0x0000ffff9a75c854 raise (libc.so.6)
#1 0x0000ffff9a74a2a8 abort (libc.so.6)
#2 0x0000ffff9aae4e6c _ZNK14QMessageLogger5fatalEPKcz (libQt5Core.so.5)
#3 0x0000ffff9b0ca6cc _ZN22QGuiApplicationPrivate25createPlatformIntegrationEv (libQt5Gui.so.5)
#4 0x0000ffff9b0caba0 _ZN22QGuiApplicationPrivate21createEventDispatcherEv (libQt5Gui.so.5)
#5 0x0000ffff9ad11164 _ZN23QCoreApplicationPrivate4initEv (libQt5Core.so.5)
#6 0x0000ffff9b0cca98 _ZN22QGuiApplicationPrivate4initEv (libQt5Gui.so.5)

******************************************************************************************************************************
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 23 July 2019, 19:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This is not the Manjaro bug tracker

Loading...