AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#6321 - any2dvd -- never works

Attached to Project: AUR web interface
Opened by Vlastimil K (w0c45_0x1) - Thursday, 01 February 2007, 14:49 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 1.2.9
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi.
I have problem with package "any2dvd" from "community" repo. I become everytime the same output :( =>

[vk@mercury movies]$ sudo any2dvd --nemu=no --chapter_points=10 --iso=krasa.iso -i ~/movies/am_krasa.avi
Any2Dvd-0.32

Running: any2vob --workdir=tmp_any2dvd --format=pal --audio_format=ac3 --surround=yes --compress=no --aspect=16:9 --pulldown=no --keep_dts=yes --preview=no --skip_comm=no --mpegts_allpids=no -i "/home/vk/movies/am_krasa.avi"

Any2Vob-0.32

Use Ctrl+C to abort

File(s) to process: "/home/vk/movies/am_krasa.avi"
syntax error at -e line 1, next char )
Execution of -e aborted due to compilation errors.
syntax error at -e line 1, near "* ) "
Execution of -e aborted due to compilation errors.
syntax error at -e line 1, near "* ) "
Execution of -e aborted due to compilation errors.
/usr/bin/any2vob: line 822: [: : integer expression expected
syntax error at -e line 1, next char )
Execution of -e aborted due to compilation errors.
Search pattern not terminated at -e line 1.
syntax error at -e line 1, next char )
Execution of -e aborted due to compilation errors.
/usr/bin/any2vob: line 862: [: : integer expression expected

<<<< NEW ENCODING of /home/vk/movies/am_krasa.avi started at Čt úno 1 15:48:40 CET 2007 >>>>

syntax error at -e line 1, next char )
Execution of -e aborted due to compilation errors.
syntax error at -e line 1, near "* ) "
Execution of -e aborted due to compilation errors.
syntax error at -e line 1, near "* ) "
Execution of -e aborted due to compilation errors.
/usr/bin/any2vob: line 822: [: : integer expression expected
syntax error at -e line 1, next char )
Execution of -e aborted due to compilation errors.
Search pattern not terminated at -e line 1.

** Input file info **
File type: AVI
Codec: DIV3
Frames/sec: 25.000
Resolution: 704x320
Aspect: 2.20:1

** Output file info **
File type: DVD Vob
TV Format: PAL
Frames/sec: 25.000
Resolution: 720x576
Aspect: 16:9

/usr/bin/any2vob: line 485: [: : integer expression expected

Final estimated filesize: GB

Number of VIDEO tracks detected: 1
Number of AUDIO tracks detected: 1

/usr/bin/any2vob: line 1729: [: : integer expression expected

Error: Video encoding failed for "tmp_any2dvd/am_krasa", file not successfully encoded!


Creating DVD with no menus

Authoring DVD File Structure...

DVDAuthor::dvdauthor, version 0.6.11.
Build options: gnugetopt magick iconv freetype fribidi
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=LC_CTYPE=cs_CZ;LC_NUMERIC=cs_CZ;LC_TIME=cs_CZ;LC_COLLATE=C;LC_MONETARY=cs_CZ;LC_MESSAGES=cs_CZ;LC_PAPER=cs_CZ;LC_NAME=cs_CZ;LC_ADDRESS=cs_CZ;LC_TELEPHONE=cs_CZ;LC_MEASUREMENT=cs_CZ;LC_IDENTIFICATION=cs_CZ
INFO: Converting filenames to ISO-8859-2
INFO: dvdauthor creating VTS
ERR: no titles defined

Creating DVD ISO file named krasa.iso


Error: DVD ISO was not successfully created

[vk@mercury movies]$
This task depends upon

Closed by  Jaroslaw Swierczynski (swiergot)
Sunday, 25 February 2007, 21:17 GMT
Reason for closing:  Not a bug
Comment by Vlastimil K (w0c45_0x1) - Thursday, 01 February 2007, 15:01 GMT
If you have bugs relating to packages in [community] or unsupported, please do not file bugs here, contact the maintainers directly. ... sory, please delete this report :( i'm a looser :)

Loading...