Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63187 - installing gnome-shell fails because of unavailable dependencies

Attached to Project: Arch Linux
Opened by soloturn (soloturn) - Sunday, 14 July 2019, 10:15 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 14 July 2019, 10:21 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
installing gnome-shell fails because of unavailable dependencies

Additional info:
* extra/gnome-shell 1:3.32.2+1+g24cb1c1aa-1 (gnome)

Steps to reproduce:

pacman -S gnome-shell
....
:: Proceed with installation? [Y/n]
:: Retrieving packages...
error: failed retrieving file 'js60-60.7.2-1-x86_64.pkg.tar.xz' from pkg.adfinis-sygroup.ch : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed retrieving file 'libpciaccess-0.14-1-x86_64.pkg.tar.xz' from pkg.adfinis-sygroup.ch : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed retrieving file 'iso-codes-4.2-1-any.pkg.tar.xz' from pkg.adfinis-sygroup.ch : The requested URL returned error: 404
warning: failed to retrieve some files
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.


This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 14 July 2019, 10:21 GMT
Reason for closing:  Not a bug
Comment by soloturn (soloturn) - Sunday, 14 July 2019, 10:17 GMT
this is fixed now by doing a:
pacman -Syyu

Loading...