Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63180 - perl (5.30.0-3) breaks dependency 'perl<5.29' required by perl-gtk2-unique

Attached to Project: Arch Linux
Opened by Hranislav (mile-lile) - Saturday, 13 July 2019, 14:21 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 13 July 2019, 14:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I cannot upgrade due to this error:

{{{:: installing perl (5.30.0-3) breaks dependency 'perl<5.29' required by perl-gtk2-unique}}}


Linux ArchLinux 5.1.6-arch1-1-ARCH #1 SMP PREEMPT Fri May 31 15:17:53 UTC 2019 x86_64 GNU/Linux

see screenshot...
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 13 July 2019, 14:23 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are your responsibility

Loading...