Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63178 - gitg should list `tk` as dependency

Attached to Project: Arch Linux
Opened by vasya (vasya) - Saturday, 13 July 2019, 08:48 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 13 July 2019, 08:54 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
gitg does not list `tk` as dependency, yet it is required for gitg to run.

Additional info:
* gitg version 1:3.30.1-1

Steps to reproduce:
* install gitg
* check that `tk` is not offered as a dependency (not even optional) during installation
* try to run `git gui`
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 13 July 2019, 08:54 GMT
Reason for closing:  Not a bug
Additional comments about closing:  'git gui' has nothing to do with gitg

Loading...