Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63153 - [wget] Error while loading shared libraries

Attached to Project: Arch Linux
Opened by Nikolay (sikmir) - Wednesday, 10 July 2019, 21:39 GMT
Last edited by Eli Schwartz (eschwartz) - Wednesday, 10 July 2019, 21:41 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Error while loading shared libraries.

Additional info:
```
$ pacman -Q | grep wget
wget 1.20.3-2
$ pacman -Q | grep nettle
nettle 3.5.1-1
$ pacman -Ql nettle | grep libnettle
nettle /usr/lib/libnettle.so
nettle /usr/lib/libnettle.so.7
nettle /usr/lib/libnettle.so.7.0
$ ldd /usr/bin/wget | grep nettle
libnettle.so.7 => /usr/lib/libnettle.so.7 (0x00007f8827243000)
libnettle.so.6 => not found
```

Steps to reproduce:

```
$ wget
wget: error while loading shared libraries: libnettle.so.6: cannot open shared object file: No such file or directory
```
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Wednesday, 10 July 2019, 21:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  partial updates are not supported

Loading...