Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63114 - [nginx-mainline 1.17.1-1] outdated dependency

Attached to Project: Community Packages
Opened by Avahe (Avahe) - Sunday, 07 July 2019, 03:51 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 07 July 2019, 04:57 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: nginx will not start on this version. journalctl reports:
"nginx[427]: 2019/07/06 22:44:05 [emerg] 427#427: module "/usr/lib/nginx/modules/ngx_http_dav_ext_module.so" version 1017000 instead of 1017001 in /etc/nginx/nginx.conf:3"

Line 3 of nginx.conf:
"load_module /usr/lib/nginx/modules/ngx_http_dav_ext_module.so;"

Appears to be an outdated version of "nginx-mainline-mod-dav-ext" from what I can tell.


Steps to reproduce: Install nginx-mainline 1.17.1-1 and attempt to start nginx.service
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 07 July 2019, 04:57 GMT
Reason for closing:  Not a bug
Additional comments about closing:  File in question is not from the repos

Loading...