Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#63085 - [linux] System freezes after I/O operation

Attached to Project: Arch Linux
Opened by 55df3a (55df3a) - Wednesday, 03 July 2019, 12:38 GMT
Task Type Bug Report
Category Kernel
Status Unconfirmed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 2
Private No


System freezes when i try to access SSD. For example i tried to install arch and got this while running mkfs.ext4

Tried latest lts kernel and latest linux.

Also tried Manjaro and it works out of the box, without any errors.

Additional info:
Archlinux ISO & installed system 2019.01-07
I installed Archlinux and it was running okay in september 2018.

Steps to reproduce:
Try to access SSD on Dell Venue 11 Pro 7130
This task depends upon

Comment by 55df3a (55df3a) - Wednesday, 03 July 2019, 12:44 GMT
Kernel diff between manjaro kernel and arch kernel (arch on the left) :
Comment by 55df3a (55df3a) - Wednesday, 03 July 2019, 13:39 GMT
Archlinux 2018.09 live usb is working fine, tested now. Kernel 4.18.5