Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63062 - systemd Failed to bump fs.file-max, ignoring: Invalid argument

Attached to Project: Arch Linux
Opened by Robert (robson) - Monday, 01 July 2019, 16:51 GMT
Last edited by Antonio Rojas (arojas) - Monday, 01 July 2019, 16:54 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After entering journalctl -b pops up such systemd [1]: Failed to bump fs.file-max, ignoring: Invalid argument
Additional info:
* package version(s)
* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:
The problem is solved by rebuilding systemd, you have to add to the section _backport
# core: set fs.file-max sysctl to LONG_MAX rather than ULONG_MAX (# 12803; # 12808)
'6e2f78948403a4cce45b9e34311c9577c624f066'
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 01 July 2019, 16:54 GMT
Reason for closing:  Duplicate

Loading...