Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63060 - [espeak-ng] provide espeak as well as conflicting with it

Attached to Project: Community Packages
Opened by Roel van der Wal (roelvdwal) - Monday, 01 July 2019, 12:54 GMT
Last edited by Antonio Rojas (arojas) - Monday, 01 July 2019, 12:56 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When trying to install espeak-ng, It errors out stating that espeak-ng and espeak conflict. Since espeak-ng is a forc of espeak, it provides in addition to conflicts with espeak.

Additional info:

espeak-ng version used: 1.49.2-6

Steps to reproduce:

Try to install espeak-ng and espeakup: pacman -S espeak-ng espeakup
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 01 July 2019, 12:56 GMT
Reason for closing:  Deferred
Additional comments about closing:  Not possible yet, see  FS#61615 

Loading...