Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#63032 - [cura] Invisible buttons on the Welcome screen. Unable to use.

Attached to Project: Community Packages
Opened by Marat Moustafine (moustafine) - Friday, 28 June 2019, 16:24 GMT
Last edited by Jelle van der Waa (jelly) - Sunday, 12 January 2020, 16:57 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Control buttons are missed on the Welcome screen.

Version: 4.1.0-2

Steps to reproduce:
1. Just launch.
This task depends upon

Closed by  Jelle van der Waa (jelly)
Sunday, 12 January 2020, 16:57 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#62133
Comment by David Runge (dvzrv) - Saturday, 31 August 2019, 23:45 GMT
Is this still reproducible with 4.2.1?
Comment by Lord Spectre (Marte2007) - Friday, 18 October 2019, 13:25 GMT
Still happening on 4.3.0-1, see  FS#63206 
Comment by Sedeer el-Showk (sedeer) - Wednesday, 08 January 2020, 09:37 GMT
This still happens in 4.4.0, and it seems to be the same issues as in FS#62133. A fix/workaround is provided there, and I'd suggest closing this as a duplicate.

Loading...