Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62948 - [git] v2.22.0 requires perl-io-socket-ssl for se

Attached to Project: Arch Linux
Opened by Allan McRae (Allan) - Thursday, 20 June 2019, 06:55 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 20 June 2019, 07:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sending a patch with git-2.22.0-1 gave a new warning:

$ git send-email file.patch
file.patch
Not using SSL_VERIFY_PEER due to out-of-date IO::Socket::SSL.
To use SSL please install IO::Socket::SSL with version>=2.007 at /usr/share/perl5/core_perl/Net/SMTP.pm line 268.

Installing perl-io-socket-ssl fixed that.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 20 June 2019, 07:33 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Covered by optional deps (perl-net-smtp-ssl requires perl-io-socket-ssl)

Loading...