Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62920 - [xdg-utils] Not updated in a long time

Attached to Project: Arch Linux
Opened by Alberto Salvia Novella (es20490446e) - Monday, 17 June 2019, 18:31 GMT
Last edited by Antonio Rojas (arojas) - Monday, 17 June 2019, 18:35 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The package hasn't been updated in over a year. I would figure out why, and fix it in a manner that no longer happens again.
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 17 June 2019, 18:35 GMT
Reason for closing:  Not a bug

Loading...