Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62840 - [midori] Midori doesn't include the User Addons extension

Attached to Project: Community Packages
Opened by Kyle Tirak (hamsterkill) - Friday, 07 June 2019, 22:00 GMT
Last edited by Balló György (City-busz) - Thursday, 29 August 2019, 20:12 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The User Addons extension appears to be missing from the current package of midori (8.0-1). The only included extensions are Advertisement Blocker, Colorful Tabs, Statusbar Clock, and Statusbar Features.

Additional info:
* midori 8.0-1

Steps to reproduce:
Installed midori fresh in GNOME
Open Menu > Preferences > Extensions
This task depends upon

Closed by  Balló György (City-busz)
Thursday, 29 August 2019, 20:12 GMT
Reason for closing:  Not a bug
Comment by Balló György (City-busz) - Thursday, 29 August 2019, 20:12 GMT
The User Addons extension was removed by upstream. You can ask upstream about it: https://github.com/midori-browser/core/issues

Loading...