Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62819 - [xpra] Drop python2 dependency

Attached to Project: Community Packages
Opened by Mayeul Cantan (MayeulC) - Wednesday, 05 June 2019, 19:59 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 06 June 2019, 06:52 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Giancarlo Razzolini (grazzolini)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Description:
This is one of the only packages on my system which require python2. I haven't tried it, but I am fairly certain that it would work with python3 as-is, from what I could gather from the upstream tracker.

Additional info:
* Upstream python3 bug report: https://xpra.org/trac/ticket/1568 (indicated as closed for 2.5, but it could have been earlier)


Thank you for your time,
This task depends upon

Loading...