Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62760 - [gst-plugins-good] why disable glib-checks and glib-asserts?

Attached to Project: Arch Linux
Opened by Raman Mohan (mohan43u) - Tuesday, 28 May 2019, 01:16 GMT
Last edited by freswa (frederik) - Saturday, 22 February 2020, 22:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Want to know the reason for disabling glib-checks and glib-asserts when building gst-plugins-good.

https://git.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/gst-plugins-good#n39

This is causing issue in one of library which depends on gstreamer

https://gitlab.freedesktop.org/spice/spice-gtk/merge_requests/7#note_167248
This task depends upon

Closed by  freswa (frederik)
Saturday, 22 February 2020, 22:04 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Please ask in the IRC or in the forums. Thanks :)

Loading...