Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62632 - [avrdude] USB support is not included as standard when installing avrdude?

Attached to Project: Community Packages
Opened by Werner M (Eimer) - Tuesday, 14 May 2019, 11:40 GMT
Last edited by Balló György (City-busz) - Sunday, 01 September 2019, 08:42 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: It seems, that the current avrdude version does not support usb support. I guess someone missed to activate this option before building it?
Since most of the people are using usb programmer, it would be nice to include this option.

$ avrdude -c avrisp2 -p m644
avrdude was compiled without usb support.

avrdude done. Thank you.
This task depends upon

Closed by  Balló György (City-busz)
Sunday, 01 September 2019, 08:42 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#62415 
Comment by loqs (loqs) - Wednesday, 15 May 2019, 20:51 GMT
What version are you using? See  FS#62415 

Loading...