Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62549 - [qbittorrent-nox] 4.1.5-2 systemd type is error

Attached to Project: Community Packages
Opened by De-conf (De-conf) - Sunday, 05 May 2019, 05:33 GMT
Last edited by Eli Schwartz (eschwartz) - Sunday, 01 September 2019, 13:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Eli Schwartz (eschwartz)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: qbittorrent-nox 4.1.5-2 systemd type is error
Systemd type should is [simple]
Instead of [forking]

Additional info:

* package version(s)
qbittorrent-nox 4.1.5-2

* config and/or log files etc.
/usr/lib/systemd/system/qbittorrent-nox@.service

* link to upstream bug report, if any


Steps to reproduce:
sudo systemctl start qbittorrent-nox@user.service

qbittorrent-nox@albert.service: Failed with result 'timeout

This task depends upon

Closed by  Eli Schwartz (eschwartz)
Sunday, 01 September 2019, 13:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  If your qbittorrent@.service is of type "forking" you're not using the [community] package.
Comment by Eli Schwartz (eschwartz) - Sunday, 01 September 2019, 13:55 GMT
Except uh wait, the file in question is already of type "simple".

Loading...