Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62484 - [obs-studio] Crash on start after upgrading to version 23.1.0-1.

Attached to Project: Community Packages
Opened by Alireza Ayinmehr (DarkSun) - Saturday, 27 April 2019, 07:49 GMT
Last edited by Balló György (City-busz) - Thursday, 29 August 2019, 20:28 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Jonathan Steel (jsteel)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
I can't open OBS after upgrading to version 23.1.0-1.

Additional info:
It works well when I downgrade it to version 23.0.2-2.

Steps to reproduce:

1. Update to version 23.1.0-1
2. Try it to run
   obs.log (4.9 KiB)
This task depends upon

Comment by Jonathan Steel (jsteel) - Friday, 30 August 2019, 15:48 GMT
23.2.1-2 is the latest, can you update your whole system, reboot and try again?

Loading...