Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62456 - [atom] Install, Update does not work

Attached to Project: Community Packages
Opened by Martin Lederer (Blue-Q) - Wednesday, 24 April 2019, 09:47 GMT
Last edited by Eli Schwartz (eschwartz) - Wednesday, 24 April 2019, 16:02 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

With a fresh install, the editor cannot install a package or update (see screenshot)
This behaviour has been around for quite some time.


-------------------------------
atom
A hackable text editor for the 21st Century


Internetseite/URL
https://github.com/atom/atom
Version
1.36.0-1
Lizenzen
MIT custom
Hängt ab von
apm electron libxkbfile
Optionelle Abhängigkeiten
ctags : symbol indexing support [installed]
git : Git and GitHub integration [installed]
Ersetzt
atom-editor
Größe des Downloads
0.00 Bytes
Größe bei Installation
181.90 MiB
Packager
Nicola Squartini <tensor5@gmail.com>
Architektur
x86_64

Fr. - 12/04/2019 04:18:56

-------------------------------

Additional info:
Up to date Manjaro Linux

Steps to reproduce:
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Wednesday, 24 April 2019, 16:02 GMT
Reason for closing:  Works for me
Additional comments about closing:  This is NOT the Manjaro bugtracker.

Loading...