Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62419 - [supervisor] Why has include been removed (files = /etc/supervisor.d/*.ini)?

Attached to Project: Community Packages
Opened by Francois (francoism90) - Sunday, 21 April 2019, 11:03 GMT
Last edited by Massimiliano Torromeo (mtorromeo) - Tuesday, 23 April 2019, 17:17 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Massimiliano Torromeo (mtorromeo)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:
I was wondering why my supervisord wasn't doing anything anymore.
After some digging I found this happend because of this commit:
https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/supervisor&id=c1e9830753655342ae53c09c52d170d4433c2caf

-[include]
-files = /etc/supervisor.d/*.ini
+;[include]
+;files = relative/directory/*.ini

Think this must be reverted, or info should be provided into .install.

Additional info:
* supervisor 4.0.2-1
* clean install

Steps to reproduce:
* Clean insta;;
This task depends upon

Closed by  Massimiliano Torromeo (mtorromeo)
Tuesday, 23 April 2019, 17:17 GMT
Reason for closing:  Fixed
Additional comments about closing:  supervisor 4.0.2-2

Loading...