Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62402 - [v4l-utils] 1.16.5-1 breaks Kaffeine DVB

Attached to Project: Arch Linux
Opened by Daniel González Cabanelas (danitool) - Friday, 19 April 2019, 17:36 GMT
Last edited by Jelle van der Waa (jelly) - Monday, 13 May 2019, 08:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: After upgrading v4l-utils (1.16.3-1 -> 1.16.5-1), kaffeine cannot recognize the DVB adapter, and won't be able to play any TV channel

The bug is the exactly same as reported in the Debian mailing lists
debian-bugs-dist@lists.debian.org/msg1676232.html"> https://www.mail-archive.com/debian-bugs-dist@lists.debian.org/msg1676232.html

Downgrading to 1.16.3-1 makes kaffeine to work ok again.

Additional info:
* v4l-utils 1.16.5-1

Steps to reproduce:
* upgrade to v4l-utils 1.16.5-1
* open kaffeine in TV mode.

This task depends upon

Closed by  Jelle van der Waa (jelly)
Monday, 13 May 2019, 08:15 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.16.6-1
Comment by Jelle van der Waa (jelly) - Sunday, 12 May 2019, 11:02 GMT
What's the situation with 1.16.6-1?
Comment by trinux (trinux) - Sunday, 12 May 2019, 14:23 GMT
Kaffeine now works
Comment by Daniel González Cabanelas (danitool) - Sunday, 12 May 2019, 21:23 GMT
Confirmed, it works
Comment by Jelle van der Waa (jelly) - Monday, 13 May 2019, 08:15 GMT
Thanks, closing.

Loading...