Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62397 - [dovecot] 2.3.5.2-1 Fail to start imap services

Attached to Project: Community Packages
Opened by Baudouin Feildel (amdg) - Friday, 19 April 2019, 12:15 GMT
Last edited by Chih-Hsuan Yen (yan12125) - Monday, 06 May 2019, 05:17 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Since dovecot version 2.3.5.2-1 the IMAP services cannot start because of a mismatch in imap-login service. The following error message is available in systemd:

imap-login: Fatal: Dovecot version mismatch: Master is v2.3.5.1, imap-login is v2.3.5.2 (if you don't care, set version_ignore=yes)
master: Error: service(imap-login): command startup failed, throttling for 60 secs

Additional info:
* package version(s): 2.3.5.2-1
* config and/or log files etc: AFAIK no specific configuration dovecot users are mapped to PAM, but it doesn't seems the problem comes from configuration
* link to upstream bug report, if any: none

Steps to reproduce:

- Install dovecot
- Start it
- Check journal
This task depends upon

Closed by  Chih-Hsuan Yen (yan12125)
Monday, 06 May 2019, 05:17 GMT
Reason for closing:  Not a bug
Comment by loqs (loqs) - Friday, 19 April 2019, 21:52 GMT Comment by Baudouin Feildel (amdg) - Saturday, 20 April 2019, 10:06 GMT
I think I restarted both the server and the service after the upgrade. I will double check.
Comment by Baudouin Feildel (amdg) - Tuesday, 30 April 2019, 09:43 GMT
It is now working fine. Sorry for the noise.

Loading...