Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62377 - lib32-libnm-glib: Upgrade not possible

Attached to Project: Arch Linux
Opened by Nudelsalat (Nudelsalat) - Wednesday, 17 April 2019, 14:37 GMT
Last edited by Eli Schwartz (eschwartz) - Wednesday, 17 April 2019, 23:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
At the moment I cannot update lib32-libnm-glib because there is a conflicting file match on my system.


Additional info:
* package version(s) 1.14.6-1 -> 1.16.0-1
* config and/or log files etc.
error: failed to commit transaction (conflicting files)
lib32-libnm-glib: /usr/lib32/pkgconfig/NetworkManager.pc exists in filesystem (owned by lib32-networkmanager)
* link to upstream bug report, if any

Steps to reproduce:
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Wednesday, 17 April 2019, 23:25 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There is currently no such package as lib32-networkmanager, so try uninstalling that.

Loading...