Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62367 - [thunar] Thunar does not start

Attached to Project: Arch Linux
Opened by John Bug (johnbug) - Tuesday, 16 April 2019, 15:11 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 17 April 2019, 03:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Thunar doesn't launch after upgrade, with the following error: "Thunar: symbol lookup error: Thunar: undefined symbol: xfce_widget_reparent"

Additional info:
* thunar-1.8.4-2

Steps to reproduce:
Upgrade Thunar to package 1.8.4-2.
Launch from Terminal or shortcut.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 17 April 2019, 03:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial update problem
Comment by Evangelos Foutras (foutrelis) - Tuesday, 16 April 2019, 21:41 GMT
Verify that you have the latest version of libxfce4ui installed:

$ pacman -Q libxfce4ui
libxfce4ui 4.13.4-1
Comment by John Bug (johnbug) - Wednesday, 17 April 2019, 01:26 GMT
foutrelis, that was the problem. Thank you and sorry for the "bug" report.

Loading...