Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62362 - vivaldi-codecs-ffmpeg-extra-bin AUR source pkgver error

Attached to Project: Arch Linux
Opened by yo (yo_arch) - Tuesday, 16 April 2019, 09:15 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 16 April 2019, 09:16 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Can not download the source code for the vivaldi-codecs-ffmpeg-extra-bin package (error 404). The source in PKGBUILD is not correct:
chromium-codecs-ffmpeg-extra_73.0.3683.**75**-0ubuntu0.18.04.1_amd64.deb
and should be:
chromium-codecs-ffmpeg-extra_73.0.3683.**86**-0ubuntu0.18.04.1_amd64.deb

pkgver should be changed:
pkgver=73.0.3683.**75**
pkgver=73.0.3683.**86**
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 16 April 2019, 09:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  AUR packages are not supported

Loading...