Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62355 - [pcsclite] Invalid or corrupted package (PGP signature)

Attached to Project: Community Packages
Opened by jesus ignacio (jesusignacio) - Monday, 15 April 2019, 13:51 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 15 April 2019, 13:53 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
All the packages of Alad Wenter https://www.archlinux.org/packages/?maintainer=Alad have PGP signature not included in archlinux-keyring


Additional info:

# sudo pacman -S pcsclite
resolving dependencies...
looking for conflicting packages...

Packages (1) pcsclite-1.8.25-1

Total Installed Size: 0.37 MiB
Net Upgrade Size: 0.07 MiB

:: Proceed with installation? [Y/n]
(1/1) checking keys in keyring [########################################] 100%
(1/1) checking package integrity [########################################] 100%
error: pcsclite: key "Alad Wenter <alad@archlinux.org>" is disabled
:: File /var/cache/pacman/pkg/pcsclite-1.8.25-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.


Steps to reproduce:
sudo pacman -S archlinux-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux
sudo pacman -S pcsclite
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 15 April 2019, 13:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  problem with your local keyring

Loading...