Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62307 - [gnome-multi-writer] Segmentation fault

Attached to Project: Community Packages
Opened by Pellegrino Prevete (tallero) - Thursday, 11 April 2019, 06:35 GMT
Last edited by Balló György (City-busz) - Friday, 12 April 2019, 13:14 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Balló György (City-busz)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The program does not start.

Additional info:
* gnome-multi-writer 3.32.0-1
* stdout

desktopper@bebop:/home/desktopper/Scaricati$ sudo gnome-multi-writer

(gnome-multi-writer:20880): GLib-GObject-CRITICAL **: 08:26:41.746: g_object_ref: assertion 'old_val > 0' failed

(gnome-multi-writer:20880): Gmw-CRITICAL **: 08:26:41.746: gmw_device_set_order_process: assertion 'GMW_IS_DEVICE (self)' failed

(gnome-multi-writer:20880): Gmw-CRITICAL **: 08:26:41.746: gmw_device_get_block_path: assertion 'GMW_IS_DEVICE (self)' failed

(gnome-multi-writer:20880): GLib-GObject-CRITICAL **: 08:26:41.746: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
Segmentation fault

* link to upstream bug report, if any

Steps to reproduce:

write into a terminal sudo gnome-multi-writer (this happened on a computer, then solved it by itelf, then happened on another).

log
This task depends upon

Closed by  Balló György (City-busz)
Friday, 12 April 2019, 13:14 GMT
Reason for closing:  Upstream
Additional comments about closing:  I can't reproduce the problem.
Comment by Balló György (City-busz) - Friday, 12 April 2019, 12:48 GMT
I can't reproduce this problem. Please report it to upstream:
https://gitlab.gnome.org/GNOME/gnome-multi-writer/issues

BTW, you should launch gnome-multi-writer as user, not as administrator.

Loading...