Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62268 - [firefox] XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so

Attached to Project: Arch Linux
Opened by Keith Hatt (khatt) - Sunday, 07 April 2019, 17:53 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 07 April 2019, 19:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Firefox will not launch after upgrading to v66.

Error:
XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so: /usr/lib/firefox/libxul.so: undefined symbol: FT_Palette_Select Couldn't load XPCOM.

Additional info:
This happens on both versions listed below, downgrading to firefox-65.0.2-1-x86_64 resolves the issue.

firefox-66.0.1-1-x86_64
firefox 66.0.2-1-x86_64

Steps to reproduce:
Launch Firefox after upgrading to v66.
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 07 April 2019, 19:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  You are using an unsupported freetype

Loading...