FS#62267 - [thunar] Create file using right click not working

Attached to Project: Arch Linux
Opened by Kuldeep Singh Dhaka (kuldeep) - Sunday, 07 April 2019, 14:36 GMT
Last edited by Evangelos Foutras (foutrelis) - Tuesday, 16 April 2019, 07:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Unable to create file using right click -> "Create document"
Attached is a screenshot.

Additional info:
* package version(s)

* config and/or log files etc.
Tried removing ~/.config/Thunar but same problem

* link to upstream bug report, if any

Steps to reproduce:

Yesterday i did pacman -Syu and this problem started.

Also, tried pacman -Sy thunar but latest (thunar-1.8.4-1) was already installed.
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Tuesday, 16 April 2019, 07:45 GMT
Reason for closing:  Fixed
Additional comments about closing:  thunar 1.8.4-2
Comment by Thomas Krug (phragment) - Tuesday, 09 April 2019, 02:04 GMT
This seems to be the related upstream bug report: