Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62039 - [qt5-svg] bad rendering of the menu with Qt5 5.12.2

Attached to Project: Arch Linux
Opened by Nicolas Gruel (gruel) - Sunday, 17 March 2019, 07:52 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 17 March 2019, 11:37 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 6
Private No

Details

Description:
menu are light gray instead of dark gray. Readability is very low because of that.


Additional info:
* package version(s)

5.12.2-1

* config and/or log files etc.
* link to upstream bug report, if any

Steps to reproduce:

Click on the menu to see the change of color. Going back to version: 5.12.1-3 correct the problem. I think that it is due to the effect but I am not sure at all.


This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 17 March 2019, 11:37 GMT
Reason for closing:  Fixed
Additional comments about closing:  plasma-framework 5.56.1-2
Comment by nl6720 (nl6720) - Sunday, 17 March 2019, 08:58 GMT
The "menu" is Plasma's application launcher Kickoff.
Comment by Brandon (zigara) - Sunday, 17 March 2019, 09:22 GMT
This issue was also reported on the forum with example screenshots: https://bbs.archlinux.org/viewtopic.php?id=244988

It appears to not only be the application launcher but notifications too.
Comment by Ivan Lyapunov (dront78) - Sunday, 17 March 2019, 11:30 GMT

Loading...