Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#62003 - [archlinux-wallpaper] images no longer appearing in gnome settings since 1.4-4

Attached to Project: Community Packages
Opened by Matt Kunkel (pilotmattk) - Thursday, 14 March 2019, 04:12 GMT
Last edited by Alexander F. Rødseth (xyproto) - Monday, 18 March 2019, 18:04 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Alexander F. Rødseth (xyproto)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Images from the archlinux-wallpaper are no longer appearing in the gnome-settings dialog for setting backgrounds since 1.4-4

Additional info:
* package version(s)
1.4-4, 1.4-5
* config and/or log files etc.
- install -m644 arch-backgrounds-16-9.xml "$pkgdir/usr/share/gnome-background-properties/"
- install -m644 arch-backgrounds-4-3.xml "$pkgdir/usr/share/gnome-background-properties/"

https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/archlinux-wallpaper&id=80919d0ab9c47d1a56a3771fa566f37ca765876a

* link to upstream bug report, if any

Steps to reproduce:
Install package 1.4-3, backgrounds work in gnome. Upgrade to 1.4-4 or 1.4-5 and they no longer show in the settings dialog.
This task depends upon

Closed by  Alexander F. Rødseth (xyproto)
Monday, 18 March 2019, 18:04 GMT
Reason for closing:  Fixed
Comment by Alexander F. Rødseth (xyproto) - Monday, 18 March 2019, 17:59 GMT
Thanks for reporting, I re-added a wallpaper XML property file for Gnome. The updated package will appear in [community] shortly.
Comment by Alexander F. Rødseth (xyproto) - Monday, 18 March 2019, 18:04 GMT
Tested in Gnome. It works now.

Loading...