Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61995 - [cura] 3.6.0 -- unusable Print Setup groups

Attached to Project: Community Packages
Opened by Josh McCullough (joshm) - Wednesday, 13 March 2019, 12:37 GMT
Last edited by Jelle van der Waa (jelly) - Sunday, 12 January 2020, 16:57 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: The groups in the Print Setup area are not usable. Some work correctly, while others do not display at all (just blank space appears). Clicking in the black spacing to toggle the group open/closed works only sometimes, so some settings are not reachable at all.

Note that this is NOT an issue when running "AppRun" from within the official Cura package.

Please see attachments.


Additional info:
* Cura 3.6.0

Steps to reproduce:

Open Cura, observe missing side groups/panels. (It may work correctly at first and degrade over time. Try hiding/showing certain settings.)
This task depends upon

Closed by  Jelle van der Waa (jelly)
Sunday, 12 January 2020, 16:57 GMT
Reason for closing:  No response
Comment by Jelle van der Waa (jelly) - Saturday, 15 June 2019, 14:16 GMT
I'm unable to reproduce it with 4.1.0

Loading...