Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61926 - apply patch to fix powerdevil crash that stops power management

Attached to Project: Arch Linux
Opened by Strangiato (Strangiato) - Wednesday, 06 March 2019, 14:28 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 06 March 2019, 16:14 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Power management stops working because powerdevil crash.
Can you apply the patch to fix powerdevil crash please?


Additional info:
* package version(s) powerdevil 5.15.2-1
* config and/or log files etc.
* link to upstream bug report, if any https://bugs.kde.org/show_bug.cgi?id=403776

Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 06 March 2019, 16:14 GMT
Reason for closing:  Fixed
Additional comments about closing:  powerdevil 5.15.2-2

Loading...