Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61868 - [gufw] SEGFAULT on /usr/bin/gufw-pkexec line 13 (python3)

Attached to Project: Community Packages
Opened by Fabricio Caseiro (fcaseiro) - Tuesday, 26 February 2019, 18:23 GMT
Last edited by freswa (frederik) - Friday, 21 August 2020, 23:14 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

- Program segfault on start.

Additional info:

* gufw 18.10.0-1 (x86_64)
* /usr/bin/gufw-pkexec: line 13: 11689 Segmentation fault (core dumped) python3 ${LOCATIONS[${i}]} $1
* ufw from cli is ok.

Steps to reproduce:

- Just start the application from terminal.
This task depends upon

Closed by  freswa (frederik)
Friday, 21 August 2020, 23:14 GMT
Reason for closing:  Fixed
Comment by Filipe Laíns (FFY00) - Monday, 11 November 2019, 10:12 GMT
I can't reproduce in 19.10.0-1, can you update and try again?
Comment by Marc Ranolfi (marc.2377) - Thursday, 30 July 2020, 07:17 GMT
Working for me. I just get:

Gtk-WARNING **: 04:17:09.886: Could not load image '/usr/share/icons/hicolor/48x48/apps/gufw.png': Failed to open file “/usr/share/icons/hicolor/48x48/apps/gufw.png”: No such file or directory

But the program works.
Comment by Fabricio Caseiro (fcaseiro) - Thursday, 20 August 2020, 18:13 GMT
It seems to be working fine now.

Loading...