Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61753 - Thunderbird can't save contact details (Fresh install)

Attached to Project: Arch Linux
Opened by Stewart Little (Stewart Little) - Wednesday, 13 February 2019, 22:56 GMT
Last edited by Antonio Rojas (arojas) - Friday, 29 March 2019, 18:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

After a fresh install of Arch Linux and also Mozilla Thunderbird I can't seem to now save a new contact detail on the contact list via Thunderbird itself this used to work in earlier versions and previous years but since I've returned to Arch Linux this year I seem to be unable to create a new contact.

On Google I've found details on what might be the cause which involves around the abook.mab file and someone suggested either deleting this file or renaming it but I've tried both and both don't seem to work.

Additional info:
* package version(s): 60.5.0

Steps to reproduce:

Load up Thunderbird email client on either current or fresh setup preferably on a fresh setup installation then with the thunderbird client installed open address book and then try and create a new contact afterwards try hitting the "OK" button then nothing happens and the window does NOT close nor creates the contact.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 29 March 2019, 18:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  On request

Loading...