Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61681 - [networkmanager-openvpn] fails to auto connect after upgrade

Attached to Project: Arch Linux
Opened by Tim Freedman (tim3dman) - Friday, 08 February 2019, 19:33 GMT
Last edited by freswa (frederik) - Thursday, 10 September 2020, 21:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Networkmanager fails to connect after pkg upgrade. NetworkManager.service shows found killswitch, failed to find ovsdb: Could not connect: No such file or directory.

Additional info:
* package version(s)
networkmanager-openvpn-1.8.9dev+16+g33c941d-1-x86_64.pkg.tar.xz

* config and/or log files etc.
- see attached log file

Steps to reproduce:
problem resolves after reverting to previous pkg.
This task depends upon

Closed by  freswa (frederik)
Thursday, 10 September 2020, 21:00 GMT
Reason for closing:  Works for me
Comment by Tim Freedman (tim3dman) - Friday, 08 February 2019, 19:45 GMT
This is the first bug report that I have raised, feedback will be welcome.
Comment by Tim Freedman (tim3dman) - Friday, 08 February 2019, 21:11 GMT
this issue is still happening so not sure if and in which NetworkManager pkg problem lies. I have upgraded to networkmanageropenvpn 1.8.10-1.
Comment by Tim Freedman (tim3dman) - Friday, 08 February 2019, 21:38 GMT
I've attached $ systemctl status networkManager - as of after reboot and restart.

Loading...