Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61670 - /usr/share/metainfo/org.kde.kcachegrind.appdata.xml exists in both 'kcachegrind-common' and 'kcacheg

Attached to Project: Arch Linux
Opened by CalimeroTeknik (Calimero) - Thursday, 07 February 2019, 17:31 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 07 February 2019, 17:33 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

pacman cannot install the new kcachegrind package (released 2019-02-06) due to its dependency containing the same file /usr/share/metainfo/org.kde.kcachegrind.appdata.xml


Additional info:

Package version(s):
kcachegrind 18.12.2-1
kcachegrind-common 18.12.2-1

Steps to reproduce:
~ # pacman -Syu
(output omitted)
~ # pacman -S kcachegrind
resolving dependencies...
looking for conflicting packages...

Packages (2) kcachegrind-common-18.12.2-1 kcachegrind-18.12.2-1

Total Installed Size: 3.96 MiB

:: Proceed with installation? [Y/n]
(2/2) checking keys in keyring [------------------------------] 100%
(2/2) checking package integrity [------------------------------] 100%
(2/2) loading package files [------------------------------] 100%
(2/2) checking for file conflicts [------------------------------] 100%
error: failed to commit transaction (conflicting files)
/usr/share/metainfo/org.kde.kcachegrind.appdata.xml exists in both 'kcachegrind-common' and 'kcachegrind'
Errors occurred, no packages were upgraded.
~ #
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 07 February 2019, 17:33 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#61666 

Loading...