Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61643 - [qt5-styleplugins] Package does not work after the Qt upgrade

Attached to Project: Community Packages
Opened by Mateusz Paluszkiewicz (TheAifam5) - Tuesday, 05 February 2019, 20:01 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 05 February 2019, 20:06 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Yes, I have all packages up-to-date (last checked at: 02 Feb 2019 21:01) and that's not a "partial upgrade".
The issue is:

Cannot mix incompatible Qt library (version 0x50c00) with this library (version 0x50c01)
[1] 24474 abort (core dumped) Cutter


Steps to reproduce:
- Install a Qt5-based application (like Cutter)
- Install 'qt5-styleplugins' package
- Start.



This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 05 February 2019, 20:06 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#61641 
Comment by Antonio Rojas (arojas) - Tuesday, 05 February 2019, 20:03 GMT
Which version of qt5-styleplugins
Comment by Eli Schwartz (eschwartz) - Tuesday, 05 February 2019, 20:04 GMT
  • Field changed: Severity (Critical → High)
No boot failure or other qualifying "critical" issue, nice try and read the bug reporting guidelines.

Loading...