Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61641 - [radare2-cutter] Qt update breaks Cutter.

Attached to Project: Community Packages
Opened by Mateusz Paluszkiewicz (TheAifam5) - Tuesday, 05 February 2019, 19:09 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 05 February 2019, 19:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
After the Qt upgrade to 5.12, most packages does not work due:

Cannot mix incompatible Qt library (version 0x50c00) with this library (version 0x50c01)


Steps to reproduce:
- Install lastest Qt5
- Install radare2-cutter
- Start
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 05 February 2019, 19:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial update
Comment by Antonio Rojas (arojas) - Tuesday, 05 February 2019, 19:54 GMT
Output of 'pacman -Qs qt'?
Comment by Mateusz Paluszkiewicz (TheAifam5) - Tuesday, 05 February 2019, 19:55 GMT
Please update the task to the package: 'qt5-styleplugins'. Uninstalling it resolves the problem.

Loading...