Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61630 - php.ini-development missing

Attached to Project: Arch Linux
Opened by Soni L. (SoniEx2) - Monday, 04 February 2019, 23:22 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 05 February 2019, 00:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The php package is missing php.ini-development. It comes with php.ini-production (probably modified) as php.ini, but there's no development variant (not even modified) anywhere.

Additional info:
* package version(s)
php 7.3.1-2
* config and/or log files etc.
???

Steps to reproduce:
Install the php package, and look for php.ini-development.
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 05 February 2019, 00:29 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There is no reason to package anything other than php.ini, and we've obviously done what we do for all software ever and packaged the software with sane defaults. I have no idea why you'd think anything different.

Loading...