Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61619 - [cmake] FindDoxygen is conceptually broken, and fails to build with the latest doxygen

Attached to Project: Arch Linux
Opened by Iyan (iyanmv) - Sunday, 03 February 2019, 20:04 GMT
Last edited by Eli Schwartz (eschwartz) - Tuesday, 05 February 2019, 00:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

With current doxygen in [extra] some packages in AUR fail to build because of this issue:
https://github.com/doxygen/doxygen/issues/6725

Applying this path solve the problem:
https://github.com/doxygen/doxygen/commit/8c2739019adc0c230d976ed935f6ab413af3817f.patch

Consider adding this path to the official package till a new version is released upstream.

This task depends upon

Closed by  Eli Schwartz (eschwartz)
Tuesday, 05 February 2019, 00:36 GMT
Reason for closing:  Fixed
Additional comments about closing:  cmake 3.13.4-1
Comment by Eli Schwartz (eschwartz) - Sunday, 03 February 2019, 20:24 GMT
  • Field changed: Summary ([doxygen] Current version breaks → [cmake] FindDoxygen is conceptually broken, and fails to build with the latest doxygen)
  • Field changed: Status (Unconfirmed → Assigned)
  • Task assigned to Felix Yan (felixonmars)

Loading...