Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61608 - [curaengine] 3.6.0-1 CuraEngine: error while loading shared libraries: libprotobuf.so.15

Attached to Project: Community Packages
Opened by Jeffrey E. Bedard (jefbed) - Saturday, 02 February 2019, 21:17 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 02 February 2019, 21:35 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
CuraEngine fails due to missing shared library. The libprotobuf.so.nn symlink on my system is libprotobuf.so.17. I am reporting this in case others have the same issue--the package may have to be relinked.

Additional info:
* package version(s) community/curaengine-3.6.0-1, extra/protobuf-3.6.1.3-1
* config and/or log files etc.

dell:/home/jefbed$ CuraEngine
CuraEngine: error while loading shared libraries: libprotobuf.so.15: cannot open shared object file: No such file or directory
dell:/home/jefbed$

Steps to reproduce:
Run 'CuraEngine'
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 02 February 2019, 21:35 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing in the repos links to libprotobuf.so.15

Loading...