Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61558 - [xdg-utils] Contradictory dependence on sh

Attached to Project: Arch Linux
Opened by surefire (surefire) - Monday, 28 January 2019, 15:32 GMT
Last edited by Eli Schwartz (eschwartz) - Monday, 28 January 2019, 15:45 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
sh is part of base, but xdg-util uses dependency on sh.


Steps to reproduce:
https://bugs.archlinux.org/task/61555
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Monday, 28 January 2019, 15:45 GMT
Reason for closing:  Not a bug

Loading...