Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61555 - [xdg-utils] depends on which

Attached to Project: Arch Linux
Opened by surefire (surefire) - Monday, 28 January 2019, 05:56 GMT
Last edited by Andreas Radke (AndyRTR) - Monday, 28 January 2019, 14:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Additional info:
* package version(s)
1.1.3-3


Steps to reproduce:
$ sudo pacman -R which
...
$ xdg-mime query default text/html
/usr/bin/xdg-mime: line 341: which: command not found
firefox.desktop
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Monday, 28 January 2019, 14:49 GMT
Reason for closing:  Not a bug
Additional comments about closing:  which is part of "base" group that is expected to be installed.

Loading...