Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61404 - [vim] vim should be recompiled with ruby 2.6 support

Attached to Project: Arch Linux
Opened by Bézier (Hoël) - Monday, 14 January 2019, 19:23 GMT
Last edited by Levente Polyak (anthraxx) - Tuesday, 15 January 2019, 00:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Ruby has been updated to 2.6, however vim is still compiled with 2.5 support (running `:ruby 1` in a vim session returns something like `could not load libruby2.5.0.so`) (I’m using vim 8.1.0570-1 and ruby 2.6.0-5, and afaik my system is up to date)

Hence I think vim needs to be updated to support ruby 2.6
This task depends upon

Closed by  Levente Polyak (anthraxx)
Tuesday, 15 January 2019, 00:17 GMT
Reason for closing:  Fixed
Additional comments about closing:  8.1.0751-1

Loading...