Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61395 - cabextract key in latest archlinux-keyring disabled

Attached to Project: Arch Linux
Opened by Christian Rocholl (mitvitaminen) - Monday, 14 January 2019, 07:10 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 14 January 2019, 07:14 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
cabextract-1.9-1 key "Alad Wenter alad@archlinux.org>" is disabled


Additional info:
* package version(s)
cabextract-1.9-1

* config and/or log files etc.
noop

Steps to reproduce:
update keyring and then try to update cabextract
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 14 January 2019, 07:14 GMT
Reason for closing:  Not a bug
Additional comments about closing:  See https://bbs.archlinux.org/viewtopic.php? id=243210

Loading...