Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#61387 - Missing python3-pygame

Attached to Project: Arch Linux
Opened by AlexL (AlexL) - Sunday, 13 January 2019, 22:48 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 14 January 2019, 00:36 GMT
Task Type Feature Request
Category Arch Projects
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There is python2-pygame in Community repo, but needs to import python3-pygame too.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 14 January 2019, 00:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing needs it = not a bug

Loading...